This queue is for tickets about the warnings-compat CPAN distribution.

Maintainer(s)

SAPER

Bugs

IDSubjectStatusSeverityLast UpdatedBroken inFixed in
39170 That's not the trick resolved Unimportant 12 years ago 0.06 0.07
37740 Typo in warnings Pod resolved Unimportant 12 years ago 0.06 0.07
29654 doc for making a prerequisite resolved Wishlist 13 years ago 0.04
  • 0.05
  • 0.06
27908 Install at least warnings::compat so the CPAN shell knows its installed resolved Important 13 years ago 0.03 0.04
23117 5.6 and up + "make install UNINST=1" == t3h broken resolved Critical 14 years ago 0.02 0.03

This service runs on Request Tracker, is sponsored by The Perl Foundation, and maintained by Best Practical Solutions.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.