Skip Menu |
 

This queue is for tickets about the Want CPAN distribution.

Maintainer(s)

ROBIN

Bugs

ID Subject Status Severity Last Updated Broken in Fixed in
112226 Broken since 5.23.8/93661e5 resolved 2 years ago 0.26
100626 [PATCH] Adjust tests for 5.21.7 resolved 3 years ago
94086 panic on 5.19.10 resolved 4 years ago
72083 Bleadperl v5.14.0-285-gfa1e92c breaks ROBIN/Want-0.18.tar.gz resolved Normal 6 years ago 0.18
32579 Want broken in blead Perl resolved Important 10 years ago 0.16
27243 Want 0.14 (a couple of extra files in the dist) resolved 10 years ago
32627 Loop context change in blead perl resolved Important 10 years ago 0.16
28224 memory leak resolved Critical 10 years ago 0.14
26961 warning: assignment discards qualifiers from pointer target type resolved Unimportant 11 years ago
26928 Module Want 0.12 resolved 11 years ago
26847 want() fails on array ref context resolved 11 years ago 0.01
0.02
0.03
0.04
0.05
0.06
0.07
0.08
0.09
0.10
0.11
0.12
21180 [PATCH] Calling 'lnoreturn' with 'use threads' causes error resolved Important 11 years ago 0.10
0.01
0.02
0.03
0.04
0.05
0.06
0.07
0.08
0.09
3344 Debugger resolved Important 12 years ago 0.01
0.02
0.03
0.04
0.05
0.06
0.07
0.09
3204 Want-0.06 on Windows XP resolved Important 14 years ago 0.06

This service is sponsored and maintained by Best Practical Solutions and runs on Perl.org infrastructure.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.