This queue is for tickets about the POE-Component-Schedule CPAN distribution.

Maintainer(s)' notes

The new source repo is now at https://github.com/dolmen/p5-POE-Component-Schedule

Maintainer(s)

CFEDDE, DOLMEN, HANDOFF

Bugs

IDSubjectStatusSeverityLast UpdatedBroken inFixed in
52666 Minimum required version of POE is 1.280? resolved Normal 10 years ago 0.92 0.94
56447 Aliases not working in POE::Component::Schedule->add resolved Normal 11 years ago
  • 0.94
  • 0.92
  • 0.93_01
  • 0.93_02
  • 0.94_01
  • 0.94_02
  • 0.94_03

This service runs on Request Tracker, is sponsored by The Perl Foundation, and maintained by Best Practical Solutions.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.