Skip Menu |
 

Preferred bug tracker

Please visit the preferred bug tracker to report your issue.

This queue is for tickets about the Net-Twitter-Lite CPAN distribution.

Maintainer(s)

MMIMS

Bugs

ID Subject Status Severity Last Updated Broken in Fixed in
99587 Problem with unicode and update_with_media resolved 4 years ago
94661 PATCH: enable ssl resolved 4 years ago 0.12006
93638 PATCH: required to build package for RHEL6 resolved 4 years ago 0.12006
93027 [PATCH] pod cleanup resolved 4 years ago 0.12006
88145 apiurl parameter to new() required resolved 4 years ago 0.12004
87672 Warnings when using non-ASCII characters resolved 4 years ago 0.12004
79089 friends() only returns 100 friends resolved Important 4 years ago 0.11002
116693 use LWP::Protocol::https resolved Important 4 years ago 0.12006
92523 Twitter API now requires SSL/TLS resolved 7 years ago
92206 Twitter has restricted api.twitter.com to SSL/TLS only resolved 7 years ago 0.12004
86384 400 Bad Request resolved Important 7 years ago 0.12004
60974 401 error resolved Important 10 years ago 0.10003
57889 spurious warning when using ssl resolved Normal 10 years ago 0.10001
52784 broken methods retweeted_of/to_me resolved Important 11 years ago 0.08005
50313 Use "created_at" instead of "time" in documentation resolved 11 years ago
46855 incorrect LWP::UserAgent dependency resolved Important 11 years ago 0.01000
0.01001
0.02000

This service is sponsored and maintained by Best Practical Solutions and runs on Perl.org infrastructure.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.