Skip Menu |
 

This queue is for tickets about the MooseX-Role-WithOverloading CPAN distribution.

Maintainer(s)

arcanez, AUGGY, BOBTFISH, DOY, DROLSKY, DRUOSO, EDENC, ETHER, FLORA

Bugs

ID Subject Status Severity Last Updated Broken in Fixed in
69313 Needs recent namespace::autoclean resolved Important 5 years ago 0.09 0.12
94122 Conflict between WithOverloading and Parameterized roles resolved 5 years ago
81145 Install fails due to dependencies on MyRole and OverloadingRole resolved Important 7 years ago 0.10
77965 MooseX-Role-WithOverloading should declare a dependency on Variable-Magic resolved 7 years ago
50386 Undeclared dependency on MooseX::Types::Moose resolved Normal 10 years ago 0.01

This service is sponsored and maintained by Best Practical Solutions and runs on Perl.org infrastructure.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.