Skip Menu |
 

This queue is for tickets about the Modern-Perl CPAN distribution.

Maintainer(s)

CHROMATIC

Bugs

ID Subject Status Severity Last Updated Broken in Fixed in
131608 incorrect test in t/base.t resolved 2 months ago
128406 Move %dates into validate_date() ? resolved Wishlist 10 months ago
96319 Add package "odern::Perl" For Command Line Fun and Enjoyment resolved Wishlist 10 months ago
125712 Please update for current/future versions of Perl resolved 2 years ago 1.20180701
118510 1.20161005 is not indexed resolved 3 years ago 1.20161005
109076 importing Modern::Perl imports all except MRO C3 resolved Wishlist 3 years ago
49592 lexical scope support resolved Wishlist 3 years ago
47568 Perl::Critic Warning resolved 3 years ago
102246 Recommended year specification syntax resolved 3 years ago
80468 POD doku for Modern::Perl version 1.20120521 resolved 7 years ago
80304 avoid warning on ->VERSION() resolved 7 years ago 1.20120521
74523 Fails with 5.12.* resolved Normal 8 years ago 1.20120126
73777 Fails since bleadperl v5.15.4-401-gf45b078 resolved Normal 8 years ago 1.20120105
1.20120106
49861 (No subject) resolved Normal 11 years ago
43095 v-string in use/require non-portable at C:/strawberry/perl/site/lib/Modern/Perl.pm line 18. resolved 11 years ago
43090 repeat of "use strict" and "use warnings" on v1.02 resolved 11 years ago
42951 v-string in use/require non-portable resolved 11 years ago

This service is sponsored and maintained by Best Practical Solutions and runs on Perl.org infrastructure.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.