Skip Menu |
 

This queue is for tickets about the Lingua-EN-Sentence CPAN distribution.

Maintainer(s)

KIMRYAN, SHLOMOY

Bugs

ID Subject Status Severity Last Updated Broken in Fixed in
124686 Minimum Perl version not specified, but required versions of utf8 and warnings force it resolved 10 months ago 0.31
104637 [PATCH]improve documentation on acronym input resolved 4 years ago 0.29
104419 [PATCH] make abbreviation processing faster resolved 4 years ago 0.28
38744 use locale and utf8 strings hangs the module. resolved 4 years ago 0.27
54821 Infinite loop resolved Critical 4 years ago 0.27
97681 [PATCH] Handle systems without setlocale() resolved 4 years ago 0.27
1548 No license! resolved Important 12 years ago

This service is sponsored and maintained by Best Practical Solutions and runs on Perl.org infrastructure.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.