Skip Menu |
 

This queue is for tickets about the Dist-Zilla-Plugin-ReportVersions-Tiny CPAN distribution.

Maintainer(s)' notes

This module is deprecated!

This distribution has reached end-of-life now that better alternatives exist.

The recommended alternative is Dist::Zilla::Plugin::Test::ReportPrereqs.

Maintainer(s)

DOLMEN

Bugs

ID Subject Status Severity Last Updated Broken in Fixed in
88083 develop prereqs should not be included in the report resolved 7 years ago 1.10
67127 Minor spelling+style tweaks resolved Wishlist 8 years ago 1.03
63912 Fails to handle module versions in dotted decimal format resolved Important 9 years ago 1.02
57978 Some small patches resolved Important 10 years ago 1.00 1.01

This service is sponsored and maintained by Best Practical Solutions and runs on Perl.org infrastructure.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.