Skip Menu |
 

This queue is for tickets about the Devel-PatchPerl CPAN distribution.

Maintainer(s)

BINGOS

Bugs

ID Subject Status Severity Last Updated Broken in Fixed in
123634 patch needed to build perl <=5.18 under gcc >=4.9 resolved 9 days ago 1.48 1.58
131386 Y2K bug in timelocal exposed in 2020 resolved 9 days ago 1.90
129548 (No subject) resolved 1 years ago 1.58 1.60
128573 exit from a function? resolved Critical 1 years ago 1.54 1.56
108689 patchlevel.h modified when no changes are made to perl sources resolved Normal 4 years ago 1.38
101101 Add patchperl version to local patches when patching resolved 5 years ago
89635 Configure on 5.6 uses sort +N, which isn't supported by modern sort(1) resolved 7 years ago
79223 bad patch for 5.8.9 in 0.74 resolved 8 years ago
78301 5.8.9 binary incompatibility resolved 8 years ago
71416 Tests fail in 0.56 / typo resolved 8 years ago
68100 debian/ubuntu gdbm borkage resolved 9 years ago

This service is sponsored and maintained by Best Practical Solutions and runs on Perl.org infrastructure.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.