Skip Menu |
 

This queue is for tickets about the Catalyst-Log-Log4perl CPAN distribution.

Maintainer(s)

ASH, BOBTFISH, BROQ, CHRISA, COSMIN, CYCLES, DAMS, DHOSS, DLAMBLEY, EDENC, ETHER, FLORA, GETTY, GHENRY, GSHANK, HOLOWAY, ilmari, JJNAPIORK, MMCLERIC, MSTROUT, RIBASUSHI, TBSLIVER, ZBY, ZSTEVENS

Bugs

ID Subject Status Severity Last Updated Broken in Fixed in
77939 Improperly bundled Test::More resolved Normal 7 years ago 1.05
49308 Missing Copyright Information resolved Normal 10 years ago
27361 Sub::Install should be a dependency resolved Normal 10 years ago 1.00
41622 Log4Perl dependency does not specify the correct version. resolved Normal 10 years ago
42993 Catalyst-Log-Log4Perl - needs new release from SVN to be Catalyst 5.80 compatible. resolved 10 years ago
18385 Params::Validate not listed in prerequisites resolved Normal 13 years ago 0.1

This service is sponsored and maintained by Best Practical Solutions and runs on Perl.org infrastructure.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.