Skip Menu |
 

This queue is for tickets about the App-perlbrew CPAN distribution.

Maintainer(s)

GUGOD

Bugs

ID Subject Status Severity Last Updated Broken in Fixed in
80134 Stop on failure to "perlbrew exec" resolved Wishlist 6 months ago 0.88
123356 doesn't find tarball resolved Important 6 months ago 0.80 0.88
59614 Cannot use Pod::Usage resolved Normal 6 months ago 0.04
116517 t/13.perl_release.t started to fail resolved 3 years ago 0.76
119556 Failed to retrieve patchperl resolved Important 3 years ago 0.78
120881 Makefile.PL fails with no '.' in @INC resolved 3 years ago
122279 Wrong version in META.yml in 0.79 release. resolved 3 years ago
115113 perlbrew: Unescaped left brace in regex is deprecated resolved 4 years ago
114871 Unescaped left brace in regex is illegal in regex resolved 4 years ago 0.75
113228 Fix spelling error in manpage resolved 5 years ago
113087 SIGINT interruption leaves partially downloaded files resolved 5 years ago 0.74
102127 output build to stdout resolved 6 years ago
99256 [PATCH] fix a spelling mistake resolved 6 years ago
85660 Unable to access perlbrew URL resolved 7 years ago
58352 Add ability to use a ~perlbrew/perl5 for perl/CPAN, but have config in ~me/perl5 resolved Wishlist 7 years ago 0.07
84039 0.60 doesn't work in bash resolved Important 8 years ago 0.60 0.61
83838 Missing version::vpp from fatpack resolved 8 years ago 0.59
81421 'perlbrew use perl-5.17.6' hangs resolved 8 years ago 0.56 0.57
0.58
79496 please add support for RHEL 6.3 resolved Important 8 years ago 0.50
76584 wget example in the docs would be nice resolved Wishlist 8 years ago
77488 May default to systemwide scriptdir resolved Normal 8 years ago 0.43
76936 Fails to install perl-5.12.[01] resolved Important 8 years ago 0.42
73119 Test::Trap dep missing resolved Critical 9 years ago 0.33
68819 perlbrew should modify MANPATH as well as PATH resolved Important 9 years ago
72513 local::lib version dependency wrong resolved Normal 9 years ago
69741 Workaround for 'perlbrew switch' on OS X resolved Normal 9 years ago 0.27
68540 'perl use' does not switch versions resolved 9 years ago 0.22
69405 cannot switch back to system perl resolved Important 9 years ago 0.27
68539 'perlbrew use' without parameter is broken resolved Normal 9 years ago 0.22
70850 http://xrl.us/perlbrewinstall doesn't honour TMPDIR resolved 9 years ago 0.28
69296 perlbrew exec only finds system perl resolved Important 9 years ago 0.25
62691 perlbrew fails to build perl 5.12.2 resolved Important 9 years ago
59086 Inconsistent output in $(perlbrew installed) resolved Normal 9 years ago
57670 Nit: suggest -v switch on perlbrew install resolved Wishlist 9 years ago 0.06
69325 Can't build blead resolved Important 9 years ago 0.25
69367 Fails to install on Solaris resolved Important 9 years ago 0.25
63004 perlbrew now tries to install cpanm by default resolved Normal 9 years ago 0.11
0.12
0.13
64638 Automatically apply build patches to old versions resolved Wishlist 9 years ago 0.15
68494 Test failure because of undeclared prereq resolved 9 years ago
68544 Missing deps resolved 9 years ago
63763 t/02.format_perl_version.t requires Test::More >= 0.88 resolved 9 years ago
68207 After installing perl 5.14.0, can't switch to it :-/ resolved Critical 9 years ago 0.20
60123 -D option requires space resolved Important 9 years ago 0.09
67993 Shared perlbrew doesn't work as expected resolved Important 9 years ago 0.19
68241 --as doesn't seem to work anymore resolved Important 9 years ago 0.20
56182 allow simulteaneous installation of modules resolved Normal 10 years ago
66497 perlbrew clean resolved Wishlist 10 years ago
61731 Option to use parallel make resolved Wishlist 10 years ago 0.10
57668 Nit: Don't expand $HOME when you don't need to resolved Wishlist 10 years ago 0.06
66518 noclobber shell option prevents switch resolved Normal 10 years ago 0.17
63607 perlbrew synposis incorrect resolved 10 years ago 0.14
56895 Switching perls doesn't take effect until shell restart resolved 10 years ago
57672 POD error in perlbrew's POD: missing =back resolved Important 10 years ago 0.06
62079 Increase required version of Test::More resolved Normal 10 years ago
61058 POD bug in bin/perlbrew resolved 10 years ago 0.10
58036 [PATCH] add support for http proxy resolved Normal 10 years ago 0.07
61327 Testcase 01.options.t requires Getopt::Long >= 2.36 resolved Important 10 years ago
59729 Off-by-one error in 'perlbrew mirror' resolved 10 years ago 0.08
56587 (No subject) resolved Important 11 years ago 0.03

This service is sponsored and maintained by Best Practical Solutions and runs on Perl.org infrastructure.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.