Skip Menu |
 

This queue is for tickets about the Alien-wxWidgets CPAN distribution.

Maintainer(s)

MBARBON, MDOOTSON

Bugs

ID Subject Status Severity Last Updated Broken in Fixed in
74242 Make check for wxWidgets compiled using Alien::wxWidgets optional resolved Wishlist 8 years ago 0.54
57757 Failure in Any_wx_config_Bakefile.pm on OSX w/ wx 5.8.11 resolved Critical 9 years ago 0.51
55009 Download error 500 with proxy -> upgrade embedded File::Fetch resolved Critical 9 years ago 0.50
56057 Patch proposal - inc/My/Build/Base.pm resolved 9 years ago
53584 Another 64-bit troubles with mingw-w64 compiler resolved 9 years ago
55337 'croak' not defined in Build.PL resolved 9 years ago 0.50
53550 Support for Visual C++ 2008 resolved 10 years ago 0.47
0.48
53471 Win32_MinGW.pm patch to support mingw-w64 toolchain resolved 10 years ago
53293 Support for mingw-w64 gcc compiler (MS Windows) resolved 10 years ago
52888 Using cl as the linker when using MS compiler resolved 10 years ago 0.47
51789 Test if notifications go to wxperl-users resolved 10 years ago
46804 (No subject) resolved Important 10 years ago 0.43
51570 Use GNU Make on Solaris resolved Important 10 years ago 0.46
50413 wxWidgets' GSocket conflicts with Glib's one resolved Normal 10 years ago 0.44
43932 -lc_r use in modern FreeBSD resolved Normal 10 years ago 0.42
43832 _patch_command() not safe under paths with spaces resolved Important 10 years ago 0.42
48193 request - env variable to downloaded wxwidgets.tar.gz resolved Important 10 years ago
47605 [patch attached] Making version resource in .dll files more complete under Windows. resolved Wishlist 10 years ago 0.43
50944 always downloads Wx resolved Normal 10 years ago 0.45
48544 Alien::wxWidgets breaks with Perl 5.10.1 (or rather the latest M:B) resolved 10 years ago
29311 Default of "no" to build wxWidgets confusing. resolved Wishlist 11 years ago
34675 Alien::wxWidget fails to install on linux/amd64 2.6.18 with wx 2.6 resolved Critical 11 years ago 0.33
25507 Maybe you're calling a wrong perl somewhere? resolved 12 years ago
25403 "requires perl 5.6" must be written as 5.006 resolved 12 years ago 0.28
21487 Default to built wxwidgets if its not installed resolved Wishlist 13 years ago 0.21
21854 Alien-wxWidgets fails to cache the libraries names in a x86_64 system resolved Critical 13 years ago 0.21
20381 0.18 fails on Win32 (Strawberry Perl) resolved Critical 13 years ago
20350 inc/Archive/Extract.pm causes t/zz_pod.t to fail resolved Normal 13 years ago 0.16
20135 Build failed due to missing Archive::Extract resolved 13 years ago 0.14
20279 build wxWidgets from tar.gz is broken resolved Important 13 years ago 0.14
19674 Saying no to building Wx is bad resolved Normal 13 years ago
19673 Alien::wxWigets does not have a Makefile.PL resolved Normal 13 years ago
19809 Alien::wxWigets uses an out-of-date Module::Install resolved Normal 13 years ago 0.12
20080 Use the zip download instead of the bzip2 resolved Normal 13 years ago
19675 Failed to patch on Debian resolved Normal 13 years ago 0.11
19393 Build assumes that 'patch' is installed resolved Important 13 years ago

This service is sponsored and maintained by Best Practical Solutions and runs on Perl.org infrastructure.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.