Skip Menu |
 

This queue is for tickets about the Perl-MinimumVersion CPAN distribution.

Maintainer(s)

ADAMK, CHORNY, ETHER, NEILB

Bugs

ID Subject Status Severity Last Updated Broken in Fixed in
22725 0.13 fails test 'utf8 module makes the version 5.008' resolved 9 years ago 0.13
82718 [PATCH] A sub named each, keys or values infers 5.014 resolved Normal 7 years ago 1.31
47394 5.010 operators resolved 9 years ago
18037 import not exported by Exporter (5.6.1) resolved Important 9 years ago 0.11
22770 Test 02_main.t fails resolved Critical 9 years ago 0.13
15284 Perl 5.8-isms resolved Normal 14 years ago 0.10
56081 Test fails with perl 5.12.0 resolved Important 9 years ago 1.24 1.25
59774 3 dots flip-flop ... incorrectly parsed as yada yada yada resolved 8 years ago 1.27
56607 double-colon bareword Foo::Bar:: in 5.005 resolved Wishlist 7 years ago 1.27
80381 Old FSF address resolved Unimportant 7 years ago 1.28 1.29
56609 exists(&subr) new in 5.6.0 resolved Wishlist 7 years ago 1.29
63928 Missing modern syntax issue resolved Wishlist 7 years ago 1.26 1.29
81505 keys % { $foo } resolved Normal 7 years ago 1.29 1.30
81487 t/02_main.t failing with 5.8.8 .. 5.10.1 resolved 7 years ago 1.30
81140 Argument of each, keys and values expanded in 5.12 and 5.14 resolved Wishlist 7 years ago 1.28 1.30
81613 Inconsistent versioning resolved 7 years ago 1.31
89173 _use_base_exporter rule should be removed resolved 6 years ago 1.32 1.35
67626 'state' requires 5.10.0 resolved 6 years ago 1.35
95023 t/02_main.t fails on perl < 5.10 resolved 6 years ago 1.33 1.35
98262 Mention perlver in Perl::MinimumVersion Pod resolved 5 years ago 1.38
105630 please add a META.json resolved 4 years ago 1.38_01

This service is sponsored and maintained by Best Practical Solutions and runs on Perl.org infrastructure.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.