Skip Menu |
 

This queue is for tickets about the parent CPAN distribution.

Maintainer(s)

CORION

Bugs

ID Subject Status Severity Last Updated Broken in Fixed in
83091 parent.pm use of "require EXPR" is somewhat busted open Important 6 weeks ago
102626 parent .229 isn't usable on perls older than 5.14 open Important 3 months ago 0.229
0.230
0.231
0.232
36763 Docs need to make parent's role as a base replacement more clear open 7 years ago
33628 -norequire at first list position only open Wishlist 7 years ago

This service is sponsored and maintained by Best Practical Solutions and runs on Perl.org infrastructure.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.