Skip Menu |
 

This queue is for tickets about the UNIVERSAL-require CPAN distribution.

Maintainer(s)

MSCHWERN, NEILB

Bugs

ID Subject Status Severity Last Updated Broken in Fixed in
102327 should be deprecated new Wishlist 4 months ago
53683 require() should be chainable open Important 5 years ago 0.13
30086 version check missung at method use open Normal 8 years ago 0.10
0.11
24741 simple change allow custom $Level so modules can use use() to import into its caller() open Normal 8 years ago 0.10
0.11
23115 UNIVERSAL::require 'fatal' new 9 years ago
23114 UNIVERSAL::require for non-file modules new 9 years ago
23112 UNIVERSAL::require for non-file modules new 9 years ago

This service is sponsored and maintained by Best Practical Solutions and runs on Perl.org infrastructure.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.