Skip Menu |
 

This queue is for tickets about the Perl-Critic-Pulp CPAN distribution.

Maintainer(s)

KRYDE

Bugs

ID Subject Status Severity Last Updated Broken in Fixed in
118959 Modules::ProhibitPOSIXimport broken with Perl < 5.10 open 11 days ago 91
118722 RequireFinalCut fires if =cut isn't preceded by a blank line open 14 days ago 90
103302 PerlMinimumVersionAndWhy : Document workarounds for qr{}m open 2 years ago
102545 RequireTrailingCommaAtNewline tweaks open 2 years ago
100292 CodeLayout::RequireTrailingCommaAtNewline - suggest excluding single-element lists, or here documents open 2 years ago 83

This service is sponsored and maintained by Best Practical Solutions and runs on Perl.org infrastructure.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.