Skip Menu |
 

This queue is for tickets about the Module-Metadata CPAN distribution.

Maintainer(s)' notes

Attention bug reporters: issues MUST include the version of Module::Metadata that you are running that exhibit the stated symptoms. thank you!

Maintainer(s)

APEIRON, arcanez, BOBTFISH, DGL, DOY, EDENC, ELLIOTT, ETHER, FLORA, haarg, ilmari, JBERGER, JJNAPIORK, MITHALDU, MSTROUT, PHAYLON, RIBASUSHI, SSCAFFIDI, VANSTYN, WSHELDAHL

Bugs

ID Subject Status Severity Last Updated Broken in Fixed in
113641 package_versions_from_directory barfs if new_from_file() fails open 5 weeks ago 1.000000
92640 provides() doesn't work with 'files' arg open 6 weeks ago 1.000011
101852 Cannot parse Devel::PatchPerl::Plugin::Compiler new 7 months ago
74741 incorrect package including "main" namespace open Normal 8 months ago 1.000007
104696 [PATCH] Fix some POD syntax errors. stalled 12 months ago
89283 Eval $VERSION line in Safe compartment open 1 years ago
101095 Module::Metadata does not extract correct version if use_our is enabled open Normal 1 years ago 1.000023
90783 Module::Metadata can't parse "our \$VERSION = '0.01'" open 2 years ago
78434 Rare BOM will mess up package detection open Normal 2 years ago
90374 Use of File::Spec::Unix means it doesn't work for Windows open 2 years ago 1.000019
83782 Unicode package names new Normal 3 years ago

This service is sponsored and maintained by Best Practical Solutions and runs on Perl.org infrastructure.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.