Skip Menu |
 

This queue is for tickets about the Geo-Coder-Google CPAN distribution.

Maintainer(s)

arcanez, MIYAGAWA

Bugs

ID Subject Status Severity Last Updated Broken in Fixed in
89555 Geo-Coder-Google - JSON Version Requirement too high? open Normal 6 months ago 0.07
0.08
0.09
0.09_01
0.09_02
0.1
0.10
0.10_01
0.11
0.11_01
0.11_02
0.11_03
0.11_04
0.12
0.13
89140 MYMETA.{yml,json} must not be bundled patched 7 months ago 0.12
35173 Google returns non-utf8 unless the user-agent says Mozilla open 5 years ago

This service is sponsored and maintained by Best Practical Solutions and runs on Perl.org infrastructure.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.