Skip Menu |
 

This queue is for tickets about the Dist-Zilla-Plugin-ReportVersions-Tiny CPAN distribution.

Maintainer(s)' notes

This module is deprecated!

This distribution has reached end-of-life now that better alternatives exist.

The recommended alternative is Dist::Zilla::Plugin::Test::ReportPrereqs.

Maintainer(s)

daniel@rimspace.net, DOLMEN

Bugs

ID Subject Status Severity Last Updated Broken in Fixed in
83266 Suggest Dist::Zilla::Plugin::Test::ReportPrereqs for dynamic prereqs open Wishlist 10 months ago
74394 v5.14 error open 10 months ago
76308 don't eval open 10 months ago
87364 does not handle ranges in prereq entries open Important 10 months ago 1.08
98903 test failures new 1 years ago
86365 allow for disabling version output when author testing open 3 years ago

This service is sponsored and maintained by Best Practical Solutions and runs on Perl.org infrastructure.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.