Skip Menu |
 

This queue is for tickets about the Catalyst-Plugin-RequireSSL CPAN distribution.

Maintainer(s)

AGRUNDMA, BOBTFISH, CUBABIT, MRAMBERG, MSTROUT

Bugs

ID Subject Status Severity Last Updated Broken in Fixed in
72071 (No subject) new Important 4 years ago 0.06
48328 Catalyst::Plugin::RequireSSL uses NEXT, which is deprecated open Normal 5 years ago 0.06
52969 Many warnings during "make test" new Normal 5 years ago 0.06
38996 code duplication: $c->uri_for() is reimplemented in RequireSSL.pm open 7 years ago

This service is sponsored and maintained by Best Practical Solutions and runs on Perl.org infrastructure.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.