Skip Menu |

This queue is for tickets about the CPANDB CPAN distribution.




ID Subject Status Severity Last Updated Broken in Fixed in
103154 CPANDB.sqlite is out of date new Important 6 months ago
67031 CPANDB does not contain Perl-MinimumVersion as a dist open 5 years ago
63731 CPANDB only handles a single version of any given module or distribution open 5 years ago
49352 No (easily discovered) way to generate a simple list of upstream dependencies open Normal 6 years ago 0.10

This service is sponsored and maintained by Best Practical Solutions and runs on infrastructure.

Please report any issues with to