Skip Menu |
 

This queue is for tickets about the CGI-SpeedyCGI CPAN distribution.

Maintainer(s)

HORROCKS

Bugs

ID Subject Status Severity Last Updated Broken in Fixed in
88599 speedy_perl.c:258:24: error: expected expression before ‘SpeedyScript’ open Critical 2 weeks ago
52986 (No subject) new Important 4 years ago 2.22
50132 segfault with perl 5.10 and warnings enabled. new Critical 5 years ago 2.22
48731 speedy_backend dies with "temp file is corrupt" error open Critical 5 years ago 2.22
13521 Memory leak with Perl >5.8.5 open Important 7 years ago
23920 cannot compile mod_speedycgi2 on Apache 2.2 new Normal 7 years ago 2.22
23919 speedy/t/thread test fails on Perl 5.8 new Normal 7 years ago 2.22
4572 t0 option doesn't work new Important 10 years ago

This service is sponsored and maintained by Best Practical Solutions and runs on Perl.org infrastructure.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.