Skip Menu |
 

This queue is for tickets about the App-perlbrew CPAN distribution.

Maintainer(s)

GUGOD

Bugs

ID Subject Status Severity Last Updated Broken in Fixed in
102149 upgrade-perl doesn't reuse the configure switches new Critical 11 days ago 0.73
99612 Upgrade 69 to 71 fails open 6 weeks ago 0.69
79548 switch-off give manpath usage message open Unimportant 7 weeks ago 0.50
98907 Perlbrew list and wrong version number open 5 months ago 0.71
61042 Broken on solaris open Critical 5 months ago 0.10
98579 test t/03.path_with_tilde.t fails when $HOME=/ new Normal 6 months ago 0.69
0.70
98564 Version 0.70 breaks local-lib directories new Important 6 months ago 0.70
97877 Upgrade failure error message needs to be improved new Normal 7 months ago 0.67
97590 Setting CFLAGS and LDFLAGS new 7 months ago 0.69
97589 Please add prelbrew exec --without new Wishlist 7 months ago 0.69
96362 warnings when switching to a non-existent perl new 8 months ago 0.68
96363 "perlbrew off" is broken new Important 9 months ago 0.68
96306 Doesn't install on Fedora Core 20 new 9 months ago
95841 install from directory fails open Important 9 months ago 0.67
95994 perlbrew shell helpers confused by perl-blead (linux) new 9 months ago 0.67
95816 perlbrew-specific bashrc breaks Linux system upgrade open Important 9 months ago
92380 Fails to install on Solaris - certificate error open Important 1 years ago
92379 Insall patchperl fails open 1 years ago
92942 perlbrew env <FOO> spews much errors every time bashrc is read new 1 years ago 0.67
88860 install-cpanm error open 1 years ago 0.66
90476 Perlbrew root path hidden new Wishlist 1 years ago
88010 "perlbrew available" not marking all installed versions new 2 years ago 0.66
87897 [patch] special handling of Cwd breaks on Fedora's perl open Normal 2 years ago 0.66
87657 Wrong exit code on unknown perl new Normal 2 years ago 0.66
87086 zsh 5 : __perlbrew_set_env:1: command not found: command perlbrew new 2 years ago
86061 perlbrew can't install patchperl on Solaris 10 / Sparc new 2 years ago
85840 Failures on Windows/cygwin new 2 years ago
85761 "alias" and "lib" don't play nice together new Wishlist 2 years ago 0.63
85493 list-modules returns nothing new 2 years ago 0.63
84755 Can't locate object method "assert_known_installation" via package "App::perlbrew" new Important 2 years ago 0.62
84612 "perlbrew kickstart" new Wishlist 2 years ago 0.62
81790 Fails to install on dragonfly BSD open Important 2 years ago 0.58
82105 fails to install against perl 5.17.7 open Critical 2 years ago 0.58
82363 exec: development/release versions new Wishlist 2 years ago 0.58
81109 perlbrew switch generates an error open Important 2 years ago 0.55
80134 Stop on failure to "perlbrew exec" new Wishlist 2 years ago 0.52
79853 lib does not clean out ENV completly new Important 2 years ago 0.50
61257 Doesn't work with local http_proxy open Normal 2 years ago 0.10
79584 perlbrew install gives warnings about uninitialized variables new Normal 2 years ago 0.50
65350 perlbrew install requires -Dusethreads open Important 2 years ago 0.15
79261 intsall broken in 0.49 open Important 2 years ago 0.49 0.48
79243 `perlbrew exec` should run in order of the version numbers new 3 years ago
79222 Missing commands: download and install-ack new Normal 3 years ago 0.48
79137 CPAN HTML parsing broken new Critical 3 years ago 0.36
0.37
0.38
0.39
0.40
0.41
0.42
0.43
0.44
0.45
0.46
79048 Doesn't intstall on Haiku new Important 3 years ago 0.46
78743 Request: dates in the changelog new 3 years ago
78742 feature request: direct command to use the perlbrew configuration for the given user new 3 years ago 0.46
78613 perlbrew exec don't have --quiet option patched Wishlist 3 years ago 0.43 0.43
78553 install -j broken on Solaris 11/x86 new Normal 3 years ago 0.46
73392 Switch can't find newly create lib open Normal 3 years ago 0.36
77812 perlbrew install fails on OpenBSD 5.1 open Important 3 years ago 0.43
76912 patchperl loses PERL5LIB setting open Wishlist 3 years ago 0.42
69289 perlbrew install doesn't honour CFLAGS open Normal 3 years ago 0.25
75816 perlbrew self-update enhancement open 3 years ago
75262 Better error checking when installing or switching perls open 3 years ago 0.41
73476 does not work with spaces in PATH new Important 3 years ago 0.36
72274 t/command-help fails when non-interactive (?) new 3 years ago
72016 Test for wget or curl doesn't handle all result code values new Critical 3 years ago 0.30
68226 perlbrew won't work on older wget open 3 years ago
57669 Nit: Suggest perlbrew init when the user hasn't made a ~/perl5 open Wishlist 3 years ago 0.06
70423 perlbrew install without curl or wget new Wishlist 4 years ago 0.28
70233 perlbrew install confused by installation failure new 4 years ago 0.28
69869 switch not working with paths open Important 4 years ago 0.27
69713 Fails to install on Haiku open Important 4 years ago 0.27
69699 Install: send output to smokers-reports@perl.org open Wishlist 4 years ago 0.27
69534 Install failure on Solaris/x86 10 open Important 4 years ago 0.27
69508 Please add -j option support to exec new Wishlist 4 years ago 0.27
65877 "perlbrew switch" has no effect on Debian 6 open 4 years ago
69168 clean build dir and log before each build new 4 years ago
68541 'perlbrew alias' wishlist new Wishlist 4 years ago
68538 broken perlbrew after system perl update new 4 years ago
66660 Please create symlinks to all perlbrew-installed perls open 4 years ago
68362 Test failures on Strawberry Perl 5.10..1 new 4 years ago
61284 Confused by inconsistent tagging in git open Unimportant 4 years ago 0.10
67021 LSB init script compatability open Important 4 years ago 0.18
63692 curl -o - open 4 years ago
63188 perlbrew 'mirror' doesn't work with GNU wget open Normal 4 years ago 0.13
60918 perlbrew switch leaves old PERL5LIB around open Normal 4 years ago 0.10
61285 Should check if the downloaded tarball is valid new Unimportant 4 years ago 0.10
60320 perlbrew bug -- http_proxy value needs more checking for valid url syntax new 5 years ago
59722 Odd switch problem with 5.12.1 open Normal 5 years ago 0.08
59614 Cannot use Pod::Usage new Normal 5 years ago 0.04
56473 perlbrew install cannot install perl 5.6, and it cannot even download any perls starting at 5.5 or older. open 5 years ago
56472 Color wrapper causes 'perlbrew install' to always fail. new 5 years ago

This service is sponsored and maintained by Best Practical Solutions and runs on Perl.org infrastructure.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.