Skip Menu |
 

This queue is for tickets about the App-perlbrew CPAN distribution.

Report information
The Basics
Id: 97589
Status: open
Priority: 0/
Queue: App-perlbrew

People
Owner: Nobody in particular
Requestors: NHORNE [...] cpan.org
Cc:
AdminCc:

Bug Information
Severity: Wishlist
Broken in: 0.69
Fixed in: (no value)



Subject: Please add prelbrew exec --without
The opposite of --with, --without would run on all installations except for those listed.
Download (untitled) / with headers
text/plain 216b
Yes, this, please. I have a lot of modules that support all but a couple of versions of Perl (5.6 and 5.8, usually), so having a shorter --without option to complement --with would be *super* useful. Thanks! David


This service is sponsored and maintained by Best Practical Solutions and runs on Perl.org infrastructure.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.