Skip Menu |
 

This queue is for tickets about the Dist-Zilla-PluginBundle-ROKR CPAN distribution.

Report information
The Basics
Id: 94475
Status: new
Priority: 0/
Queue: Dist-Zilla-PluginBundle-ROKR

People
Owner: Nobody in particular
Requestors: ether [...] cpan.org
Cc:
AdminCc:

Bug Information
Severity: Important
Broken in: (no value)
Fixed in: (no value)



Subject: bundle dist contains an older version of SurgicalPodWeaver
Download (untitled) / with headers
text/plain 105b
This should be removed, as installing this bundle will overwrite SurgicalPodWeaver with an older version.
Download (untitled) / with headers
text/plain 234b
On 2014-04-05 21:37:06, ETHER wrote: Show quoted text
> This should be removed, as installing this bundle will overwrite > SurgicalPodWeaver with an older version.
Please re-release this distribution with the now-split-out plugins removed from it!


This service is sponsored and maintained by Best Practical Solutions and runs on Perl.org infrastructure.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.