Skip Menu |
 

This queue is for tickets about the IO-Socket-SSL CPAN distribution.

Report information
The Basics
Id: 93503
Status: resolved
Priority: 0/
Queue: IO-Socket-SSL

People
Owner: Nobody in particular
Requestors: dsteinbrunner [...] pobox.com
Cc:
AdminCc:

Bug Information
Severity: (no value)
Broken in: 1.967
Fixed in: (no value)



Subject: Bump required version of IO::Socket::INET6 by a few revs
Download (untitled) / with headers
text/plain 400b
The following ticket shows that multiple people have run into issues installing LWP::Protocol::https when an old version of IO::Socket::INET6 is installed: https://rt.cpan.org/Public/Bug/Display.html?id=67001 It appears upping the required version from 2.55 to 2.58 resolves this. If you see a different/better way of handling this then I'm not apposed to that, just tying to get things to work ;-P
Download (untitled) / with headers
text/plain 681b
Am Mo 03. Mär 2014, 23:34:48, dsteinbrunner@pobox.com schrieb: Show quoted text
> The following ticket shows that multiple people have run into issues > installing LWP::Protocol::https when an old version of > IO::Socket::INET6 is installed: > https://rt.cpan.org/Public/Bug/Display.html?id=67001 > > It appears upping the required version from 2.55 to 2.58 resolves > this. > > If you see a different/better way of handling this then I'm not > apposed to that, just tying to get things to work ;-P
The next release will bump the required version to 2.62, see https://github.com/noxxi/p5-io-socket-ssl/commit/a30d104a6c783b35de628784e88834d7dc4f85a9 Thanks for reporting the problem, Steffen


This service is sponsored and maintained by Best Practical Solutions and runs on Perl.org infrastructure.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.