This queue is for tickets about the XML-LibXSLT CPAN distribution.

Report information
The Basics
Id:
92659
Status:
resolved
Priority:
Low/Low
Queue:

People
Owner:
Nobody in particular
Requestors:
SREZIC [...] cpan.org
Cc:
AdminCc:

BugTracker
Severity:
(no value)
Broken in:
  • 1.80
  • 1.81
  • 1.82
  • 1.83
  • 1.84
  • 1.85
Fixed in:
(no value)



Subject: Decrease minimum libxslt2 version
The minimum libxslt2 version is 1.1.28, and Changes says that it's because of failures like these: http://www.cpantesters.org/cpan/report/6f5029ee-639a-11e2-8465-2a97270fb964 However, the same kind of failure happens also on systems with 1.1.28, see here: http://www.cpantesters.org/cpan/report/b0e211b6-8b4d-11e3-9847-e214e1bfc7aa So I think the minimum version should again be restored (what was it before? 1.1.26?). Especially because many current OS don't come with the newest libxslt2 (e.g. CentOS6, Debian/wheezy). Regards, Slaven
Hi Slaven, thanks for the report. This was fixed in the latest XML-LibXSLT-1.87.tar.gz which I just uploaded to CPAN. So I'm resolving this ticket. Regards, -- Shlomi Fish On Sun Feb 02 12:08:40 2014, SREZIC wrote:
Show quoted text
> The minimum libxslt2 version is 1.1.28, and Changes says that it's > because of failures like these: > http://www.cpantesters.org/cpan/report/6f5029ee-639a-11e2-8465- > 2a97270fb964 > > However, the same kind of failure happens also on systems with 1.1.28, > see here: > http://www.cpantesters.org/cpan/report/b0e211b6-8b4d-11e3-9847- > e214e1bfc7aa > > So I think the minimum version should again be restored (what was it > before? 1.1.26?). Especially because many current OS don't come with > the newest libxslt2 (e.g. CentOS6, Debian/wheezy). > > Regards, > Slaven


This service runs on Request Tracker, is sponsored by The Perl Foundation, and maintained by Best Practical Solutions.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.