Skip Menu |

This queue is for tickets about the POE-Component-Client-MPD CPAN distribution.

Report information
The Basics
Id: 90686
Status: resolved
Priority: 0/
Queue: POE-Component-Client-MPD

Owner: Nobody in particular
Requestors: upasna.shukla [...]

Bug Information
Severity: (no value)
Broken in: (no value)
Fixed in: (no value)

Date: Fri, 22 Nov 2013 18:29:59 -0800 (PST)
To: bug-POE-Component-Client-MPD [...]
From: upasna.shukla [...]
Download (untitled) / with headers
text/plain 687b From: "Upasana Shukla" <> Subject: New Moose may break your code Date: Sat, 23 Nov 2013 07:59:54 +0530 We recently changed the syntax of enum declarations in Moose types. It appears that your module is affected. You can read more about the change here: We recommend that you take a look at your code to see if it indeed does need to be updated with respect to the latest Moose release, 2.1106-TRIAL. If you have any questions, then please ask either on Moose mailing list : or on #moose & #moose-dev on
thanks, fixed in 2.000

This service is sponsored and maintained by Best Practical Solutions and runs on infrastructure.

Please report any issues with to