Skip Menu |
 

This queue is for tickets about the App-lookup CPAN distribution.

Report information
The Basics
Id: 89091
Status: resolved
Priority: 0/
Queue: App-lookup

People
Owner: Nobody in particular
Requestors: ANDK [...] cpan.org
Cc:
AdminCc:

Bug Information
Severity: (no value)
Broken in: 0.05
Fixed in: (no value)



Subject: minimum required Module::Build would be 0.4004
Download (untitled) / with headers
text/plain 460b
test_requires not supported before Module::Build 0.4004 but the declarations in Build.PL, META.yml, and META.json say 0.4. From the Changes file of Module::Build: 0.4004 - Fri Mar 29 15:05:00 CET 2013 [BUG FIXES] - Minor VMS fix for @INC [Craig Berry] [ENHANCEMENTS] - test_requires support has been added [Matsuno Tokuhiro] Sample fail report: http://www.cpantesters.org/cpan/report/5940faa0-172e-11e3-87f6-b87e295d83a1 Thanks && Regards,


This service is sponsored and maintained by Best Practical Solutions and runs on Perl.org infrastructure.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.