Skip Menu |
 

This queue is for tickets about the IO-Socket-SSL CPAN distribution.

Report information
The Basics
Id: 88595
Status: resolved
Priority: 0/
Queue: IO-Socket-SSL

People
Owner: Nobody in particular
Requestors: victor [...] vsespb.ru
Cc:
AdminCc:

Bug Information
Severity: (no value)
Broken in: (no value)
Fixed in: (no value)



Subject: Fails to install under some systems
Download (untitled) / with headers
text/plain 191b
Fails to install under some systems due to this line: use ExtUtils::MakeMaker 6.46; in MakeFile.PL reproduced on SUSE 11, perl 5.10, I suspect any system which ships old perl is affected.
Download (untitled) / with headers
text/plain 397b
Am Di 10. Sep 2013, 18:30:17, vsespb schrieb: Show quoted text
> Fails to install under some systems due to this line: > > use ExtUtils::MakeMaker 6.46; > > in MakeFile.PL > > reproduced on SUSE 11, perl 5.10, I suspect any system which ships old > perl is affected.
It is fixed in 1.954. It now works again with older versions of ExtUtils::MakeMaker, but makes use of features in newer versions if available.


This service is sponsored and maintained by Best Practical Solutions and runs on Perl.org infrastructure.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.