Skip Menu |
 

This queue is for tickets about the CPAN-Inject CPAN distribution.

Report information
The Basics
Id: 86469
Status: new
Priority: 0/
Queue: CPAN-Inject

People
Owner: Nobody in particular
Requestors: dsteinbrunner [...] pobox.com
Cc:
AdminCc:

Bug Information
Severity: (no value)
Broken in: 1.14
Fixed in: (no value)



Subject: Questionable bit of POD
Download (untitled) / with headers
text/plain 422b
# What would have have to use when installing # $path = 'LOCAL/Perl-Tarball-1.02.tar.gz'; my $path = $cpan->install_path( 'some/random/Perl-Tarball-1.02.tar.gz' ); The word "have" is used twice in a row in the comment and simply removing one does not allow the comment to parse correctly when I read it. I'm assuming it should read "What would _____ have to use when installing" but I'm not sure what fills in the blank.


This service is sponsored and maintained by Best Practical Solutions and runs on Perl.org infrastructure.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.