Skip Menu |
 

This queue is for tickets about the Module-Build-Pluggable-PDL CPAN distribution.

Report information
The Basics
Id: 85721
Status: resolved
Priority: 0/
Queue: Module-Build-Pluggable-PDL

People
Owner: Nobody in particular
Requestors: ANDK [...] cpan.org
Cc:
AdminCc:

Bug Information
Severity: (no value)
Broken in: 0.22
Fixed in: (no value)



Subject: configure_requires on Module::Build too low
Download (untitled) / with headers
text/plain 457b
https://metacpan.org/source/MGRIMES/Module-Build-Pluggable-PDL-0.22/Build.PL#L7 There I find: configure_requires => { 'Module::Build' => '0.40004', }, I suppose you meant 0.4004 and the reason why you wanted that was probably test_requires support, right? This leads to many fails that are due to missing Class::Path which is only mentioned in test_requires. Sample: http://www.cpantesters.org/cpan/report/31035250 Thanks && Regards,
Download (untitled) / with headers
text/plain 121b
Thanks for tracking that down. I've been meaning to look into the cpantest failures. A new version is on its way to CPAN.


This service is sponsored and maintained by Best Practical Solutions and runs on Perl.org infrastructure.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.