Skip Menu |
 

Preferred bug tracker

Please visit the preferred bug tracker to report your issue.

This queue is for tickets about the CPAN-Meta CPAN distribution.

Report information
The Basics
Id: 84620
Status: new
Priority: 0/
Queue: CPAN-Meta

People
Owner: Nobody in particular
Requestors: dagolden [...] cpan.org
Cc:
AdminCc:

Bug Information
Severity: (no value)
Broken in: (no value)
Fixed in: (no value)



Subject: Spec: clarify use of 'perl' in prereqs
Download (untitled) / with headers
text/plain 239b
Most of the toolchain respects 'perl' in a prereqs hash and treats it differently than other modules. We should define desired semantics for perl with version ranges or perl that shows up in requires (e.g. 5.8) and recommends (e.g. 5.16).


This service is sponsored and maintained by Best Practical Solutions and runs on Perl.org infrastructure.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.