Skip Menu |
 

This queue is for tickets about the Perl-MinimumVersion CPAN distribution.

Report information
The Basics
Id: 84288
Status: new
Priority: 0/
Queue: Perl-MinimumVersion

People
Owner: Nobody in particular
Requestors: ribasushi [...] leporine.io
Cc: ether [...] cpan.org
AdminCc:

Bug Information
Severity: (no value)
Broken in: (no value)
Fixed in: (no value)



Subject: Incorrect bump to 5.8 for syntax *fully* working on 5.6
Download (untitled) / with headers
text/plain 361b
This line is an error: https://metacpan.org/source/CHORNY/Perl-MinimumVersion-1.32/lib/Perl/MinimumVersion.pm#L81 Consider: rabbit@Thesaurus:~$ perl -e 'use strict; use warnings; BEGIN { package Foo; use base "Exporter"; our @EXPORT = "fortytwo"; sub fortytwo { 42 } }; BEGIN { Foo->import }; warn $]; warn fortytwo' 5.006002 at -e line 1. 42 at -e line 1.


This service is sponsored and maintained by Best Practical Solutions and runs on Perl.org infrastructure.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.