Skip Menu |
 

This queue is for tickets about the Mail-SPF CPAN distribution.

Report information
The Basics
Id: 84132
Status: new
Priority: 0/
Queue: Mail-SPF

People
Owner: Nobody in particular
Requestors: alexgirao [...] gmail.com
Cc:
AdminCc:

Bug Information
Severity: (no value)
Broken in: (no value)
Fixed in: (no value)



Subject: v2.8.0 ne v2.008
Date: Fri, 22 Mar 2013 01:43:06 -0300
To: bug-Mail-SPF [...] rt.cpan.org
From: Alexandre Girao <alexgirao [...] gmail.com>
Download (untitled) / with headers
text/plain 824b
Hi, in trying to automate the installation of some perl modules and I noticed that Mail::SPF install over and over, this is what came after a superficial investigation $ perl -MJSON -le'$/=undef;$json=from_json(<>);print $json->{version}' Mail-SPF-v2.8.0-sRdZEz/MYMETA.json v2.8.0 $ perl -MMail::SPF -le'print $Mail::SPF::VERSION' v2.008 when testing against another module (Mail::SPF::Test), the two version match $ perl -MJSON -le'$/=undef;$json=from_json(<>);print $json->{version}' Mail-SPF-Test-v1.001-keUTNv/MYMETA.json v1.001 $ perl -MMail::SPF::Test -le'print $Mail::SPF::Test::VERSION' v1.001 my perl version: $ perl -MConfig -le'print $Config{version}' 5.16.2 thanks and sorry if I missed something, again, thanks for your initiative with Mail::SPF, Alexandre Girao


This service is sponsored and maintained by Best Practical Solutions and runs on Perl.org infrastructure.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.