This queue is for tickets about the Catalyst-Devel CPAN distribution.

Report information
The Basics
Id:
83936
Status:
resolved
Priority:
Low/Low

People
Owner:
bobtfish [...] bobtfish.net
Requestors:
toapole [...] gmail.com
Cc:
AdminCc:

BugTracker
Severity:
Normal
Broken in:
1.37
Fixed in:
(no value)



Subject: make catalyst_par fails for Catalyst 5.9
got "Can't locate Catalyst/Engine/CGI.pm in @INC.." but Catalyst::Engine::CGI requires installing of Catalyst 5.8
On Thu Mar 14 05:02:19 2013, egor wrote:
Show quoted text
> got "Can't locate Catalyst/Engine/CGI.pm in @INC.." > but Catalyst::Engine::CGI requires installing of Catalyst 5.8
I'm afraid PAR has been unsupported as a deployment method for quite a while :( I've removed it from Catalyst-Devel in the latest release.


This service runs on Request Tracker, is sponsored by The Perl Foundation, and maintained by Best Practical Solutions.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.