Skip Menu |
 

This queue is for tickets about the Module-Require CPAN distribution.

Report information
The Basics
Id: 83629
Status: new
Priority: 0/
Queue: Module-Require

People
Owner: Nobody in particular
Requestors: NEILB [...] cpan.org
Cc:
AdminCc:

Bug Information
Severity: Critical
Broken in: 0.05
Fixed in: (no value)



Subject: Module doesn't require Exporter, so doesn't work as advertised
Download (untitled) / with headers
text/plain 332b
Module::Require is missing the line: require Exporter; So you can't use it as per the SYNOPSIS. Instead you have you use the fully-qualified name: Module::Require::require_glob() I'd be happy to release a fixed version of the dist if you don't have the time or inclination :-) Just give me co-maint via PAUSE. Cheers, Neil


This service is sponsored and maintained by Best Practical Solutions and runs on Perl.org infrastructure.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.