Preferred bug tracker

Please visit the preferred bug tracker to report your issue.

This queue is for tickets about the Perl-Dist-Strawberry CPAN distribution.

Report information
The Basics
Id:
82640
Status:
resolved
Priority:
Low/Low

People
Owner:
Nobody in particular
Requestors:
karlwb [...] gmail.com
Cc:
AdminCc:

BugTracker
Severity:
Normal
Broken in:
3.006
Fixed in:
(no value)



Subject: Unable to use behind proxy + fix
Hi, I wasn't able to run perldist_strawberry behind a proxy. To fix, I set my http_proxy environment variable appropriately and changed the 2 calls to LWP::UserAgent->new() in Perl::Dist::Strawberry.pm to include an env_proxy argument. I.e. LWP::UserAgent->new(env_proxy=>1) instead. Seems like this would be nice for others stuck behind proxies. Thanks!
Subject: Re: [rt.cpan.org #82640] Unable to use behind proxy + fix
Date: Sun, 20 Jan 2013 21:51:46 +0100
To: bug-Perl-Dist-Strawberry@rt.cpan.org
From: kmx <kmx@volny.cz>
fixed in Perl-Dist-Strawberry-3.007 Thanks for your report -- kmx


This service runs on Request Tracker, is sponsored by The Perl Foundation, and maintained by Best Practical Solutions.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.