Skip Menu |
 

This queue is for tickets about the Perinci-Util CPAN distribution.

Report information
The Basics
Id: 81999
Status: resolved
Priority: 0/
Queue: Perinci-Util

People
Owner: Nobody in particular
Requestors: CHORNY [...] cpan.org
Cc:
AdminCc:

Bug Information
Severity: Important
Broken in: (no value)
Fixed in: (no value)



Subject: recursive dependency
Download (untitled) / with headers
text/plain 405b
From CPAN client: Recursive dependency detected: Perinci::Sub::Util (have: N/A; want: 0.32) => SHARYANTO/Perinci-Util-0.32.tar.gz => Perinci::Sub::Wrapper (have: N/A; requires: 0) => SHARYANTO/Perinci-Sub-Wrapper-0.36.tar.gz => Perinci::Sub::Util (have: N/A; requires: 0). Cannot resolve. SHARYANTO/Perinci-Sub-Wrapper-0.36.tar.gz [depend] -- NOT OK -- Alexandr Ciornii, http://chorny.net
Download (untitled) / with headers
text/plain 543b
On Sat Dec 15 11:39:58 2012, CHORNY wrote: Show quoted text
> From CPAN client: > > Recursive dependency detected: > Perinci::Sub::Util (have: N/A; want: 0.32) > => SHARYANTO/Perinci-Util-0.32.tar.gz > => Perinci::Sub::Wrapper (have: N/A; requires: 0) > => SHARYANTO/Perinci-Sub-Wrapper-0.36.tar.gz > => Perinci::Sub::Util (have: N/A; requires: 0). > Cannot resolve. > SHARYANTO/Perinci-Sub-Wrapper-0.36.tar.gz > [depend] -- NOT OK > >
Thanks for reporting. Fixed in 0.33 by splitting Perinci-Util into several distributions. Regards, Steven


This service is sponsored and maintained by Best Practical Solutions and runs on Perl.org infrastructure.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.