Skip Menu |
 

This queue is for tickets about the Net-SMTP-TLS CPAN distribution.

Report information
The Basics
Id: 81343
Status: new
Priority: 0/
Queue: Net-SMTP-TLS

People
Owner: Nobody in particular
Requestors: danielphuber [...] gmail.com
Cc:
AdminCc:

Bug Information
Severity: (no value)
Broken in: (no value)
Fixed in: (no value)



Subject: Net::SMTP::TLS
Date: Thu, 22 Nov 2012 14:36:59 +0100
To: bug-Net-SMTP-TLS [...] rt.cpan.org
From: Daniel Huber <danielphuber [...] gmail.com>
Download (untitled) / with headers
text/plain 315b
Hi, If I try to use module "Net::SMTP::TLS" I get a message about a wrong version of "IO::Socket::SSL". The reason is on line 182 of module "Net::SMTP::TLS": SSL_version => "SSLv3 TLSv1")){ According to Steffen Ullrich, the maintainer of "IO::Socket::SSL", the format of "SSLv3 TLSv1" is wrong. cheers, Daniel


This service is sponsored and maintained by Best Practical Solutions and runs on Perl.org infrastructure.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.