This queue is for tickets about the Crypt-OpenSSL-DSA CPAN distribution.

Report information
The Basics
Id:
80368
Status:
resolved
Priority:
Low/Low

People
Owner:
Nobody in particular
Requestors:
carnil [...] debian.org
Cc:
AdminCc:

BugTracker
Severity:
(no value)
Broken in:
(no value)
Fixed in:
(no value)

Attachments


Subject: [PATCH] Makefile.PL: unneeded -lssl in LIBS
Date: Wed, 24 Oct 2012 08:54:17 +0200
To: bug-crypt-openssl-dsa@rt.cpan.org
From: Salvatore Bonaccorso <carnil@debian.org>
Hi In Debian we are currently applying the attached patch to Crypt-OpenSSL-DSA. We thought you might be interested in it, too. It was previously forarded to the mentioned url below by Damyan Ivanov. Forwarding now to the CPAN RT. Description: remove -lssl from LIBS as it is not needed no symbols from libssl are used. Origin: vendor Bug: https://sourceforge.net/tracker2/?func=detail&aid=2556362&group_id=73194&atid=537056 Author: Damyan Ivanov <dmn@debian.org> Last-Update: 2011-08-05 Thanks in advance, Salvatore Bonaccorso, Debian Perl Group

Message body is not shown because sender requested not to inline it.

fixed in 0.15
fixed in 0.15


This service runs on Request Tracker, is sponsored by The Perl Foundation, and maintained by Best Practical Solutions.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.