Skip Menu |
 

This queue is for tickets about the Message-Passing CPAN distribution.

Report information
The Basics
Id: 80034
Status: resolved
Priority: 0/
Queue: Message-Passing

People
Owner: Nobody in particular
Requestors: ANDK [...] cpan.org
Cc:
AdminCc:

Bug Information
Severity: Normal
Broken in: 0.109
Fixed in: (no value)



Subject: Fails on perls <= 5.10.0
Download (untitled) / with headers
text/plain 479b
Sample fail report: http://www.cpantesters.org/cpan/report/ae6654dc-09db-11e2-bdcc-373e3b6b8117 "v-string in use/require non-portable" is the consequence of this line: use 5.8.4; Found at https://metacpan.org/source/BOBTFISH/Message-Passing-0.109/lib/Message/Passing.pm#L9 If you want to exclude 5.10.0 from testing, please declare it. The howto for this is at http://wiki.cpantesters.org/wiki/CPANAuthorNotes Otherwise just write 'use 5.008004'. Thanks, HTH&&Regards,
Thanks for the bug report! This is fixed in master, will be released shortly.


This service is sponsored and maintained by Best Practical Solutions and runs on Perl.org infrastructure.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.