Skip Menu |
 

This queue is for tickets about the POE CPAN distribution.

Report information
The Basics
Id: 7961
Status: rejected
Priority: 0/
Queue: POE

People
Owner: Nobody in particular
Requestors: RCAPUTO [...] cpan.org
Cc:
AdminCc: achen-cpan [...] divo.net

Bug Information
Severity: (no value)
Broken in: (no value)
Fixed in: (no value)



Subject: Deprecate support for Perl versions older than 5.6.2
Download (untitled) / with headers
text/plain 244b
The idea is to fork POE development into "old-Perl" and "now-Perl" branches. Someone with an interest in old Perl, perhaps because they use it in production, will take over that branch. Development of POE will then move into the 21st century.
Download (untitled) / with headers
text/plain 144b
Support for older versions of Perl will fail naturally and gradually as the people who care about them dwindle and they stop sending in patches.


This service is sponsored and maintained by Best Practical Solutions and runs on Perl.org infrastructure.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.