Skip Menu |
 

Preferred bug tracker

Please visit the preferred bug tracker to report your issue.

This queue is for tickets about the POEx-Role-PSGIServer CPAN distribution.

Report information
The Basics
Id: 77771
Status: open
Priority: 0/
Queue: POEx-Role-PSGIServer

People
Owner: Nobody in particular
Requestors: TJC [...] cpan.org
Cc:
AdminCc:

Bug Information
Severity: Important
Broken in: 1.110670
Fixed in: (no value)



Subject: Build failures due to broken dependency
Download (untitled) / with headers
text/plain 249b
This module depends on POEx::Role::SessionInstantiation, via POEx::Role::TCPServer. As per this bug report, that module has been broken for a while, and the author is going to remove it from CPAN: https://rt.cpan.org/Ticket/Display.html?id=69745
Download (untitled) / with headers
text/plain 569b
On Mon Jun 11 22:23:33 2012, TJC wrote: Show quoted text
> This module depends on POEx::Role::SessionInstantiation, via > POEx::Role::TCPServer. > > As per this bug report, that module has been broken for a while, and the > author is going to remove it from CPAN: > > https://rt.cpan.org/Ticket/Display.html?id=69745
I figured I'd bump this. I was assigned this dist via the CPAN Pull Request Challenge. Seeing that this module seems to have been uninstallable for a few years now, I was wondering if it should perhaps be deleted from CPAN or at least marked as deprecated? Olaf


This service is sponsored and maintained by Best Practical Solutions and runs on Perl.org infrastructure.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.