Skip Menu |
 

This queue is for tickets about the MooseX-Object-Pluggable CPAN distribution.

Report information
The Basics
Id: 77004
Status: stalled
Priority: 0/
Queue: MooseX-Object-Pluggable

People
Owner: ether [...] cpan.org
Requestors: matthijs [...] ischen.nl
Cc:
AdminCc:

Bug Information
Severity: (no value)
Broken in: (no value)
Fixed in: (no value)



Subject: possible missing dependencies
Date: Sat, 5 May 2012 17:00:30 +0200
To: bug-MooseX-Object-Pluggable [...] rt.cpan.org
From: Matthijs van Henten <matthijs [...] ischen.nl>
Download (untitled) / with headers
text/plain 339b
Hi, I needed to install following dependencies manually when trying to install MooseX::Object::Pluggable using cpanminus on Ubuntu 11.04 This could just as well be a problem with cpanminus or otherwise, but maybe it's just missing dependencies, I dunno. Sub::Install MRO::Compat Sub::Exporter Devel::Globaldestruction Thanks, Matthijs.
Download (untitled) / with headers
text/plain 247b
On 2012-05-05 08:00:40, matthijs@ischen.nl wrote: Show quoted text
> Sub::Install > MRO::Compat > Sub::Exporter > Devel::Globaldestruction
None of these are used directly by MooseX::Object::Pluggable; can you reproduce this issue, and provide the errors you get?


This service is sponsored and maintained by Best Practical Solutions and runs on Perl.org infrastructure.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.