This queue is for tickets about the PerlIO-Util CPAN distribution.

Report information
The Basics
Id:
76347
Status:
new
Priority:
Low/Low
Queue:

People
Owner:
Nobody in particular
Requestors:
SREZIC [...] cpan.org
Cc:
AdminCc:

BugTracker
Severity:
(no value)
Broken in:
0.72
Fixed in:
(no value)



Subject: Prereq versions too high
It seems that the minimum versions for the prerequisite modules are probably too high: $ perl Makefile.PL Writing ppport.h Checking if your kit is complete... Looks good Warning: prerequisite Devel::PPPort 3.19 not found. We have 3.14. Warning: prerequisite ExtUtils::ParseXS 2.21 not found. We have 2.20. Writing Makefile for PerlIO::Util But if I go on without upgrading, then PerlIO::Util compiles successfully and all tests pass. So I think you can lower the prerequisite versions, or maybe even use "0" or "undef". Regards, Slaven


This service runs on Request Tracker, is sponsored by The Perl Foundation, and maintained by Best Practical Solutions.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.