This queue is for tickets about the Net-Dropbox-API CPAN distribution.

Report information
The Basics
Id:
75974
Status:
open
Priority:
Low/Low

People
Owner:
Nobody in particular
Requestors:
GHENRY [...] cpan.org
Cc:
AdminCc:

BugTracker
Severity:
(no value)
Broken in:
1.7
Fixed in:
1.7



Subject: Examples don't work?
Hi, Can you confirm this still works as there have been no updates in a while, as this does not work: #!/usr/bin/env perl use warnings; use strict; use Net::Dropbox::API; my $box = Net::Dropbox::API->new( { key => 'KEY', secret => 'SECRET' } ); my $login_link = $box->login; # user needs to click this link and login print "$login_link\n"; Thanks.
OK, I printed out the first auth request and get: {"error": "You're using an older version of the Dropbox API with a new API key. Please use the latest version."} So it's not using the latest version.
I've updated this at https://github.com/suretec/Net--Dropbox and sent you a pull request.


This service runs on Request Tracker, is sponsored by The Perl Foundation, and maintained by Best Practical Solutions.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.