This queue is for tickets about the PerlMagick CPAN distribution.

Report information
The Basics
Id:
75776
Status:
open
Priority:
Low/Low
Queue:

People
Owner:
Nobody in particular
Requestors:
sergio [...] serjux.com
Cc:
AdminCc:

BugTracker
Severity:
Important
Broken in:
(no value)
Fixed in:
(no value)



Subject: wtf you don't keep old versions
since 6.74 doesn't compile with ImageMagick-6.5.9-9 and PerlMagick-6.58 doesn't compile with ImageMagick-6.7.5-6 you should keep old versions , use with old ImageMagick version ,
From: justincase@yopmail.com
On Wed Mar 14 20:25:18 2012, sergiomb wrote:
Show quoted text
> since 6.74 doesn't compile with ImageMagick-6.5.9-9 and PerlMagick-6.58 > doesn't compile with ImageMagick-6.7.5-6 > > you should keep old versions , use with old ImageMagick version ,
definitely agree with this. and also update the Changelog
From: sergio@serjux.com
On Sex Mar 22 14:10:06 2013, justincase wrote:
Show quoted text
> On Wed Mar 14 20:25:18 2012, sergiomb wrote:
> > since 6.74 doesn't compile with ImageMagick-6.5.9-9 and PerlMagick-6.58 > > doesn't compile with ImageMagick-6.7.5-6 > > > > you should keep old versions , use with old ImageMagick version ,
> > definitely agree with this. and also update the Changelog
Well one person which knows lot more Perl than me , point me the link: http://backpan.perl.org/authors/id/J/JC/JCRISTY/?C=M;O=D where I got 6.58 version


This service runs on Request Tracker, is sponsored by The Perl Foundation, and maintained by Best Practical Solutions.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.