Skip Menu |
 

This queue is for tickets about the GSSAPI CPAN distribution.

Report information
The Basics
Id: 75716
Status: new
Priority: 0/
Queue: GSSAPI

People
Owner: Nobody in particular
Requestors: idurkacz [...] inf.ed.ac.uk
Cc:
AdminCc:

Bug Information
Severity: (no value)
Broken in: (no value)
Fixed in: (no value)



Subject: Feature request for perl-GSSAPI: make gss_krb5_copy_ccache accessible
Date: Mon, 12 Mar 2012 14:23:09 +0000
To: bug-GSSAPI [...] rt.cpan.org
From: Ian Durkacz <idurkacz [...] inf.ed.ac.uk>
Download (untitled) / with headers
text/plain 727b
Hello, We use perl-GSSAPI in our infrastructure code, but we have to repatch it for every new OS release in order to make the underlying GSS-API function gss_krb5_copy_ccache accessible from Perl. Attached is our patch for the version of perl-GSSAPI supplied with Scientific Linux 6, namely perl-GSSAPI-0.26-5.el6. Would you please consider integrating this patch with your upstream distribution: it would help us, and should also be useful for others. Thanks, Ian -- Ian Durkacz | idurkacz @ inf. ed. ac. uk School of Informatics, Univ of Edinburgh | Tel: +44 (0)131 650 5188 The University of Edinburgh is a charitable body, registered in Scotland, with registration number SC005336.

Message body is not shown because sender requested not to inline it.



This service is sponsored and maintained by Best Practical Solutions and runs on Perl.org infrastructure.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.