Skip Menu |
 

Preferred bug tracker

Please visit the preferred bug tracker to report your issue.

This queue is for tickets about the Padre-Plugin-Vi CPAN distribution.

Report information
The Basics
Id: 70553
Status: open
Priority: 0/
Queue: Padre-Plugin-Vi

People
Owner: ahmad.zawawi [...] gmail.com
Requestors: dam [...] cpan.org
Cc:
AdminCc:

Bug Information
Severity: Important
Broken in: 0.23
Fixed in: (no value)



Subject: Not compatible with Padre 0.90
Download (untitled) / with headers
text/plain 539b
Attempt to load it leads to the following error: Failed to enable plug-in 'Padre::Plugin::Vi': Can't locate Padre/Wx/Dialog.pm in @INC at /usr/share/perl5/Padre/Plugin/Vi/CommandLine.pm line 7. BEGIN failed--compilation aborted at /usr/share/perl5/Padre/Plugin/Vi/CommandLine.pm line 7. Compilation failed in require at /usr/share/perl5/Padre/Plugin/Vi/Editor.pm line 9. BEGIN failed--compilation aborted at /usr/share/perl5/Padre/Plugin/Vi/Editor.pm line 9. Compilation failed in require at /usr/share/perl5/Padre/Plugin/Vi.pm line 257.
Download (untitled) / with headers
text/plain 472b
On Sun Aug 28 12:22:04 2011, DAM wrote: Show quoted text
> Attempt to load it leads to the following error: > > Failed to enable plug-in 'Padre::Plugin::Vi': Can't locate > Padre/Wx/Dialog.pm in @INC at
Another casualty of the API Changes in Padre 0.90. With the inclusion of the FBP work that Adam Kennedy ( Alias ) did, the dialog is now removed, which is what's causing the problem here. Again this will need the plugin to be updated to match the changes in Padre 0.90. Peter.


This service is sponsored and maintained by Best Practical Solutions and runs on Perl.org infrastructure.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.